TOPサポート・ダウンロードソフトウェアサポートJBソフトウェアサポートについて製品技術FAQ『PrintPro』

Pick up Solution

kintoneプラグイン

簡単データクレンジング

データを簡単につなぐ!

prev next

製品技術FAQ『PrintPro』

 動作環境 

 製品がサポートしている最新の動作環境を知りたいのですが、どこで確認すればよいですか?

 製品の動作環境につきましては、下記ページの仕様タブをクリックし、ご参照ください。

    http://www.jbat.co.jp/products/printing/printpro_20/index.html/?sampletab3



 Windowsの各バージョンの対応状況はどこで確認すればよいですか?

 弊社ホームページのソフトウェアサポートページにてご確認いただけます。以下アドレスにアクセス後、Windows対応状況欄のご覧になりたいOSを選択してください。

     http://www.jbat.co.jp/support/sw/index.html/

 導入・移行 

 インストール時の注意事項はありますか?

 インストールは、Windowsの管理者アカウントで実行する必要があります。



 アンインストール、バージョンアップ時の注意事項はありますか?

 アンインストール、バージョンアップは、Windowsの管理者アカウントで実行する必要があります。 また、PirntPro 2.0 帳票設計は、PirntPro 2.0 帳票設計、Excelが起動している場合は、PirntPro 2.0 帳票設計、Excelを事前に終了しておく必要があります。 PirntPro 2.0 基本印刷、またはPrintPro 2.0 自動印刷は、各製品が起動している場合は、各製品を事前に終了しておく必要があります。



 PrintPro 2.0 帳票設計のアドインツールを手動で登録するにはどうすれば良いでしょうか?

 新規にユーザーを追加した場合、またはユーザー権限のユーザーでインストールを行った場合等でアドインツールが登録されていない場合に、 手動で追加する方法を説明します。 以下ではMicrosoft Excel 2013 への登録方法を説明します。他のバージョンのMicrosoft Excelをご利用の場合は適宜お読み換えください。

1. Microsoft Excelを起動し、「ファイル」→「オプション」の順にクリックします。
2. Excelのオプションダイアログで「アドイン」をクリックし、管理にExcelアドインを指定し、「設定(G)」ボタンをクリックします。
3. アドインダイアログで「参照(B)」ボタンをクリックします。
4. PrintPro 2.0 帳票設計をインストールしたフォルダー内の「Exceladi」サブフォルダ―に収められている"PRINTPRO20.XLA"を選択し、「OK」ボタンをクリックします。

「アドインツールの登録」に関しては、PrintPro 2.0 帳票設計のWebマニュアル「オペレーションマニュアル」内の「2.6.1 アドインツールの登録」の説明をご参照ください。



 PrintProからPrintPro 2.0への移行時の注意点はありますか?

 PrintPro 2.0へ移行するに当たり、旧製品(PrintPro)との印刷結果等に動作差異が発生する可能性がございます。 移行作業を進める前に、まずは以下のアドレスにアクセスいただき、ページ下部の「PrintPro2.0 評価版ダウンロード」項目内にある 「PrintPro 2.0 へ移行する場合」をダウンロード後、「移行チェックツール」および「PrintPro製品の動作差異情報」の ご確認をお願いいたします。 また実際に動作をさせてみて、動作差異が発生していないかどうか十分に確認を行っていただきますよう、よろしくお願いいたします。

旧製品と後継製品(PrintPro 2.0)の各アプリケーションの対応関係は以下のようになります。

・PrintPro for Designer ランタイム → PrintPro 2.0 基本印刷(印刷API)
・PrintPro for Designer / PrintPro Designer 2.0 Flex → PrintPro 2.0 帳票設計
・PrintPro for Web / PrintPro Web 2.0 Flex → PrintPro 2.0 Web印刷

http://www.jbat.co.jp/trial/printpro20.html/

その他PrintPro 2.0への移行に関する詳細については、上記でダウンロードしたファイルに同梱されている各アプリケーションの「移行手順について」の説明をご参照ください。



 製品のライセンス登録をするにはどうすれば良いでしょうか?

 製品のライセンス登録をするには、製品の初回起動を通常起動ではなく、「管理者として実行」で行う必要があります。 「管理者として実行」で製品の初回起動を行うと、«ライセンス情報と登録»ダイアログが表示されるので、「ライセンスの登録」ボタンを押してください。 <<ライセンスの登録>>ダイアログが表示されるので、お手元にあるライセンス証書に記載されているシリアル番号とライセンスキーをそれぞれの入力欄に入力し、 ライセンス登録を完了させてください。 インターネットに接続できない環境の場合、ライセンス登録要求ファイル「RequestLicence.cvlic」が作成されるので、 そのファイルをメールに添付して、弊社ソフトウェアライセンス係 jbsw_mail@jbat.co.jp までお送りください。 後日、手続きが完了したライセンスファイルをメールにて返信いたします。<<ライセンス情報と登録>>ダイアログの「インポート」ボタンを押して 返送されたライセンスファイルを選択し、ライセンス登録を完了させてください。 初回起動時以降にライセンス登録を行いたい場合、«ライセンス情報と登録»ダイアログは次のタイミングで表示されます。
 ・前回<<ライセンス情報と登録>>ダイアログが表示されてから、3回目の起動時
 ・製品の起動を終了させた日の翌日以降の初回起動時 上記タイミングの時に、「管理者として実行」で製品を起動させ、ライセンス登録を完了させてください。 その他ライセンス登録に関する詳細については、各アプリケーションのインストールガイド「ライセンスの登録」の説明をご参照ください。



 製品をバージョンアップするにはどうすれば良いでしょうか?

 製品をバージョンアップするには、以下の手順で行ってください。 なお、製品のバージョンアップはWindowsの管理者アカウントで実行する必要があります。

1. バージョンアップさせる製品(基本印刷/自動印刷/帳票設計)が実行中の場合は、プログラムを終了させます。 帳票設計をバージョンアップさせる場合は、Microsoft Excelも終了してください。 2. バージョンアップさせる製品のsetup.exeを実行します。 3. インストールウィザードの内容に従い、バージョンアップを完了させます。

※起動時に「ライセンス情報と登録」の画面が表示される場合があります。 画面の内容に従い、ライセンス情報の登録を行われるようにお願いいたします。 その際、シリアル番号と、ご購入頂いたバージョンによってはライセンスキーの入力が必要となります。 お手数ですが、ライセンス証書でシリアル番号とライセンスキーをご確認ください。

  

 利用方法

 製品のバージョンはどこで確認できますか?

 2つの確認方法があります。

●コントロールパネルからの確認方法
以下、Windows 7での確認方法例となります。ご利用の環境に合わせて適宜お読み替えください。
 1.導入環境でコントロールパネルを開きます。
 2.「プログラムと機能」を開きます。
 3.「名前」列から製品名を探します。製品名の行にある「バージョン」列にバージョンが表示されています。

●バージョンダイアログボックスでの確認方法

【帳票設計の確認方法】
 1.帳票設計を起動します。
 2.メニューバーの「ヘルプ(H)」→「バージョン情報の表示(A)...」をクリックします。
 3.バージョン情報ダイアログボックスが起動し、バージョンが表示されます。

 【基本印刷の確認方法】
 1.基本印刷を起動します。
 2.「基本印刷 - 印刷の指示情報の管理 / 印刷の実行」ダイアログボックスに表示される
 ・@「ヘルプ」をクリックします。
 3.ヘルプダイアログボックスが起動し、バージョンが表示されます。

 【自動印刷の確認方法】
 1.自動印刷を起動します。
 2.「自動印刷 - 自動印刷指示の管理」ダイアログボックスに表示される
  「ヘルプ」をクリックします。
 3.ヘルプダイアログボックスが起動し、バージョンが表示されます。



 ユーザーズマニュアルはどこにありますか?

 各製品ごとにご用意しております。

【PrintPro 2.0 帳票設計の場合】
ユーザーズマニュアルは、Webマニュアルでのご提供となります。
帳票設計を起動後、ヘルプメニューにある「マニュアルを表示」をクリックすると、ブラウザ内に ユーザーズマニュアルが表示されます。 ファイルでのご提供はございません。

【PrintPro 2.0 基本印刷の場合】
ユーザーズマニュアルは、Webマニュアルでのご提供となります。 基本印刷を起動後、ヘルプメニューにある「マニュアルを表示」をクリックすると、ブラウザ内に ユーザーズマニュアルが表示されます。 ファイルでのご提供はございません。

【PrintPro 2.0 自動印刷の場合】
ユーザーズマニュアルは、Webマニュアルでのご提供となります。 自動印刷コンソールを起動後、ヘルプメニューにある「マニュアルを表示」をクリックすると、 ブラウザ内にユーザーズマニュアルが表示されます。 ファイルでのご提供はございません。 



 サンプルはありますか?

 各製品ごとにご用意しております。

【PrintPro 2.0 帳票設計の場合】
 サンプルは、導入したユーザーのドキュメントフォルダ下の「PrintPro 2.0\Designer」フォルダ内にあります。使用方法については、PrintPro 2.0 帳票設計の導入フォルダ内にある「帳票設計_ご利用の手引き.pdf」をご参照ください。

【PrintPro 2.0 基本印刷の場合】
 サンプルは、導入フォルダ下の「sample」フォルダ内にあります。使用方法については、PrintPro 2.0 基本印刷の導入フォルダ下の「doc」フォルダ内にある「基本印刷_ご利用の手引き.pdf」をご参照ください。

【PrintPro 2.0 自動印刷の場合】
サンプルは、導入したユーザーのドキュメントフォルダ下「PrintPro2.0\AutoPrint\sample」フォルダ内にあります。使用方法については、PrintPro 2.0 自動印刷の導入フォルダ下の「doc」フォルダ内にある「自動印刷_ご利用の手引き.pdf」をご参照ください。



 入力データに文字コード(Shift-JIS、Unicodeなど)は何を使えますか?

 Shift-JIS、Unicode Big Endian、Unicode Little Endian、UTF-8を使用することが可能です。 使用する文字コードは、PrintPro 2.0 基本印刷、PrintPro 2.0 自動印刷では、データファイルの形式の設定画面で指定します。 詳細につきましては、PrintPro 2.0 基本印刷は、Webマニュアルにあります「3. 2. 1 帳票出力指示を作成する」の「ファイルのエンコード形式」をご参照ください。 PrintPro 2.0 自動印刷は、Webマニュアルにあります「2.4.1.2 帳票出力の指定」の「ファイルのエンコード形式」をご参照ください。 ※ 使用できる言語は、日本語、英語、中国語簡体字のみとなります。



 改ページのタイミングを指定するにはどうすれば良いでしょうか?

 【PrintPro 2.0 帳票設計のエクセルアドインを使用する場合】
ページ内の全ての明細行に印刷データを印刷したタイミングで改ページする方法、印刷データ1レコードごとに改ページする方法、印刷データの
内容が前レコードと異なるタイミングで改ページする方法があります。 Excelのメニューにある「アドオン」をクリックすると「PrintPro 2.0」が表示されます。 続いて、「PrintPro 2.0」を選択し「フォーム設定」ボタンをクリックすると「印刷/プレビューの設定と実行」が表示されます。 いずれの改ページのタイミングを指定する方法とも、この「印刷/プレビューの設定と実行」にある設定タグの「改ページ」で指定します。
ページ内の全ての明細行に印刷データを印刷したタイミングで改ページする方法     
 ページ内の明細範囲オブジェクトの全ての明細行に印刷データを印刷したタイミングで改ページします。     
「改ページ」で「通常」を選択します。
印刷データ1レコードごとに改ページする方法     
 印刷データ1レコードを印刷して改ページします。     
「改ページ」で「毎レコード」を選択します。
印刷データの内容が前レコードと異なるタイミングで改ページする方法      
 対象となる項目の印刷データの内容が、事前に出力したレコードと異なるタイミングとなった場合に改ページします。      
「改ページ」で選択する方法と、集計機能を使用する方法があります。     
 ・「改ページ」で選択する方法  
  「改ページ」で「キー項目」にチェックを入れ、対象となる項目の項目名称を選択します。     
 ・集計機能を使用する方法  
   帳票レイアウトファイル作成、または編・W時に、PrintPro 2.0 帳票設計の「集計機能の設定」機能で、対象となる項目を指定します。  
  「印刷時の改ページ設定」で選択されている設定は無効となります。

【PrintPro 2.0 基本印刷の場合】
ページ内の全ての明細行に印刷データを印刷したタイミングで改ページする方法、印刷データ1レコードごとに改ページする方法、印刷データの内容が前レコードと異なるタイミングで改ページする方法があります。 印刷の指示情報の管理画面のにある「登録済み帳票出力指示の一覧」の項目をダブルクリックすると「帳票出力指示の登録/登録済み内容の変更」ウインドウが表示されます。いずれの改ページのタイミングを指定する方法とも、この「帳票出力指示の登録/登録済み内容の変更」にある「印刷時の改ページ設定」で指定します。

ページ内の全ての明細行に印刷データを印刷したタイミングで改ページする方法     
ページ内の明細範囲オブジェクトの全ての明細行に印刷データを印刷したタイミングで改ページします。     
「印刷時の改ページ設定」で「通常」を選択します。

印刷データ1レコードごとに改ページする方法     
印刷データ1レコードを印刷して改ページします。     
「印刷時の改ページ設定」で「データファイルの1レコード毎に改ページ」を選択します。

印刷データの内容が前レコードと異なるタイミングで改ページする方法     
対象となる項目の印刷データの内容が、事前に出力したレコードと異なるタイミングとなった場合に改ページします。      
「印刷時の改ページ設定」で選択する方法と、集計機能を使用する方法があります。      
・「印刷時の改ページ設定」で選択する方法    
「印刷時の改ページ設定」で対象となる項目の項目名称を選択します。     
・集計機能を使用する方法    
帳票レイアウトファイル作成、または編集時に、PrintPro 2.0 帳票設計の    
集計機能の設定」機能で、対象となる項目を指定します。    
「印刷時の改ページ設定」で選択されている設定は無効となります。

【PrintPro 2.0 自動印刷の場合】
ページ内の全ての明細行に印刷データを印刷したタイミングで改ページする方法、印刷データ1レコードごとに改ページする方法、印刷データの内容が前レコードと異なるタイミングで改ページする方法があります。 自動印刷支持の管理画面にある「登録済み自動印刷指示の一覧」の項目をダブルクリックすると「自動印刷指示の登録/編集」が表示されます。 いずれの改ページのタイミングを指定する方法とも、この「自動印刷指示の登録/編集」にある「印刷時の改ページ設定」で指定します。

●ページ内の全ての明細行に印刷データを印刷したタイミングで改ページする方法   
ページ内の明細範囲オブジェクトの全ての明細行に印刷データを印刷したタイミングで改ページします。   
「印刷時の改ページ設定」で「通常」を選択します。

●印刷データ1レコードごとに改ページする方法   
印刷データ1レコードを印刷して改ページします。   
「印刷時の改ページ設定」で「データファイルの1レコード毎に改ページ」を選択します。

●印刷データの内容が前レコードと異なるタイミングで改ページする方法   
対象となる項目の印刷データの内容が、事前に出力したレコードと異なるタイミングとなった場合に改ページします。   
「印刷時の改ページ設定」で選択する方法と、集計機能を使用する方法があります。    

  ・「印刷時の改ページ設定」で選択する方法
   「印刷時の改ページ設定」で対象となる項目の項目名称を選択します。   
  ・集計機能を使用する方法
     帳票レイアウトファイル作成、または編集時に、PrintPro 2.0 帳票設計の
   「集計機能の設定」機能で、対象となる項目を指定します。
   「印刷時の改ページ設定」で選択されている設定は無効となります。

「印刷時の改ページ設定」に関しては、PrintPro 2.0 Serverのユーザーズマニュアル内の「3.8.2 ファイルタイプの設定画面と操作方法」にある「キーブレイク&改ページ指定部」の説明をご参照ください。 PrintPro 2.0 帳票設計の「集計機能の設定」機能に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「フォームの作成」にある「集計機能の設定」の説明をご参照ください。



 印刷データの内容にあわせた帳票レイアウトに切替えて印刷することはできますか?

 帳票レイアウト全体(フォーム)を切替える方法と、帳票レイアウト内の特定のオブジェクトを切替える方法があります。

●帳票レイアウト全体を切替える方法
データの内容にあわせて、改ページのタイミングで帳票レイアウト全体(フォーム)を切替えることができます。

  

【PrintPro 2.0 帳票設計のエクセルアドインを使用する場合】
印刷/プレビューの設定と実行ダイアログの「設定」タブの「フォーム指定」で「項目連動」を選択し、切替え判断に使用するデータをドロップボックスから選択します。詳細につきましては、PrintPro 2.0 帳票設計のWebユーザーズマニュアル内の「Excelアドイン」にある「印刷/プレビューの設定と実行ダイアログボックス」の説明をご参照ください。

【PrintPro 2.0 基本印刷を使用する場合】
設定画面の登録済み帳票出力指示の一覧を右クリックし、追加を選択します。帳票出力指示の登録/登録済み内容の変更の画面より、帳票定義ファイルの選択をクリックし、使用する帳票定義ファイルを指定します。次に、印刷時の改ページの設定をクリックし、[キー項目-指定した~]の項目を選択し、下のプルダウンメニューより、帳票定義ファイルにて指定されているフォームコードが記載された印刷データの項目を選択してください。

【PrintPro 2.0 自動印刷を使用する場合】
タスクトレイに常駐しているPrintPro 2.0 自動印刷のアイコンを右クリックし、自動印刷指示の管理画面を選択してください。 自動印刷指示の登録/編集にて、帳票出力の指定の帳票定義ファイルをクリックし、使用する帳票定義ファイルを選択してください。 帳票出力の指定の印刷時の改ページをクリックし、[キー項目-指定した~]の項目を選択し、下のプルダウンメニューより、帳票定義ファイルにて指定されているフォームコードが記載された印刷データの項目を選択してください。

●帳票レイアウト内の特定のオブジェクトを切替える方法
データの内容によって、オブジェクトを印刷するか、印刷しないかを切替えることができます。   
オブジェクトごとに設定できる「印刷条件」を使用します。詳細につきましては、PrintPro 2.0 帳票設計のWebユーザーズマニュアル内の   「オブジェクト」にある「印刷条件」の説明をご参照ください。

   



 1ページ目と2ページ目以降で帳票レイアウトを切替えて印刷することはできますか?

 2ページ目の印刷を行う際に1ページ目に使用した帳票レイアウトの次に作成された 帳票レイアウトに切替えて印刷することができます。

【PrintPro 2.0 帳票設計のエクセルアドインを使用する場合】
印刷/プレビューの設定と実行ダイアログの「設定」タブの「フォーム指定」で「指定」を選択し、「2ページ目以降に次のフォームを使用する」のチェックボックスをチェックします。詳細につきましては、PrintPro 2.0 帳票設計のWebユーザーズマニュアル内の「Excelアドイン」にある印刷/プレビューの設定と実行ダイアログボックス」の説明をご参照ください。

【PrintPro 2.0 基本印刷の場合】
帳票出力指示の登録/登録済み内容の変更ダイアログの「印刷時に使用するフォームの設定」で、「使用するフォームを事前に指定する」を選択し、「明細あふれによる改ページでは、上記の次に定義されているフォームを使用する」のチェックボックスをチェックします。 詳細につきましては、PrintPro 2.0 基本印刷のWebユーザーズマニュアル内の「帳票出力指示を作成する」にある「印刷時に使用するフォームを設定する」の説明をご参照ください。

【PrintPro 2.0 自動印刷の場合】
自動印刷指示の登録/編集ダイアログの「印刷時に使用するフォーム」で、「使用するフォームを事前に指定する」を選択し、「明細あふれによる改ページでは、上記の次に定義されているフォームを使用する」のチェックボックスをチェックします。詳細につきましては、PrintPro 2.0 基本印刷のWebユーザーズマニュアル内の「帳票出力指示を作成する」にある「印刷時に使用するフォームを設定する」の説明をご参照ください。。



 印刷実行時の日時を出力することはできますか?

 合成オブジェクトの予約語を使用することで、日時を出力できます。 西暦、年、月、日、時、分、秒を出力することが可能です。
PrintPro 2.0 帳票設計の「合成オブジェクト」機能に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「オブジェクト」にある「合成オブジェクト」の説明をご参照ください。

    



 ページ数と、総ページ数を出力することはできますか?

 合成オブジェクトの予約語を使用することで、ページ数と総ページ数を出力できます。
PrintPro 2.0 帳票設計の「合成オブジェクト」機能に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「オブジェクト」にある「合成オブジェクト」の説明をご参照ください。

    



 印刷データの内容を部分的に切り出して印刷することはできますか?

 文字の切出し機能を使用することで、指定した切出し開始桁から切り出すことができます。何桁切り出すかは「文字列桁数」によって決まります。
PrintPro 2.0 帳票設計の「文字の切出し」機能に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「文字種類、サイズ、属性の変更」にある「項目オブジェクト(文字型、数値型)」の説明をご参照ください。

   



 和暦を印刷することはできますか?

 合成オブジェクトの予約語を使用することで、和暦を出力できます。合成オブジェクトの予約語追加にて、{DATE(y-1988)}を選択頂くと出力することが可能です。
PrintPro 2.0 帳票設計の「合成オブジェクト」機能に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「オブジェクト」にある「合成オブジェクト」の説明をご参照ください。

   



 ページごと、または帳票全体の明細行の値の合計値を出力することはできますか?

 集計機能を使用することで、ページ計や総合計を出力することができます。集計機能の設定で「集計機能を使用する」にチェックを入れ、帳票のデザインにあわせて 「ページ計」「総合計」のチェックと「ヘッダー」「フッター」にチェックを入れることで出力されます。
PrintPro 2.0 帳票設計の「集計機能」に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「フォームの作成」にある「集計機能の設定」の説明をご参照ください。

   



 帳票定義ファイルの文字コードタイプ(ファイルタイプ)はどこで確認できますか?

 ファイルタイプを確認したい帳票定義ファイルを、帳票設計で開くことで確認できます。帳票定義ファイルを開くと、ウインドウタイトル部にファイルタイプが表示されます。
PrintPro 2.0 帳票設計の「帳票定義ファイルタイプ」に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「定義情報の入出力」にある「帳票定義ファイルタイプについて」の説明をご参照ください。

    



 帳票定義ファイルの文字コードタイプ(ファイルタイプ)を変更するにはどうすれば良いでしょうか?

 帳票設計のファイルメニュー「保存時の帳票定義ファイルタイプ選択画面の表示」を オンにすることで変更できます。「保存時の帳票定義ファイルタイプ選択画面の表示」をオンにすると、帳票定義ファイルの保存時に 「帳票定義ファイルタイプの選択」ダイアログが表示されるようになりますので、変更したいファイルタイプを選択して 保存することで、帳票定義ファイルのファイルタイプが変更できます。
PrintPro 2.0 帳票設計の「帳票定義ファイルタイプ」に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「定義情報の入出力」にある「帳票定義ファイルタイプについて」の説明をご参照ください。

    



 縦倍角(長体)・横倍角(平体)文字を出力できますか?

 「オブジェクトのプロパティ変更」から設定することで 縦倍角(長体)・横倍角(平体)文字を出力できます。 「オブジェクトのプロパティ変更」-「フォント(F)」の【高さ】、【幅(%)】の比率を変えることで設定を行ないます。
【設定例】
縦倍角(長体)文字
例:【高さ】20.0 ⇒ 40.0 【幅(%)】100 ⇒ 50 に変更

 
横倍角(平体)文字
例:【高さ】20.0 【幅(%)】100 ⇒ 200 に変更


  



 帳票定義ファイルを作成する際に、すでにあるオブジェクトと同じプロパティを持つ新規オブジェクトを簡単に作成出来ませんか?

 同一フォーム上にある同種(例:文字オブジェクトと文字オブジェクト)の オブジェクトを選択することで、同じプロパティを持つ新規オブジェクトを作成出来ます。

操作方法
1.コピーしたいプロパティを持つオブジェクトをフォーム上で選択してください。
2.同種の新規オブジェクトを配置してください。バーコード・図形など各種オブジェクト特有の設定項目が引き継がれます。
※項目オブジェクトと固定オブジェクト間でも引き継がれます。

引き継がれない設定項目
・「文字の切り出し」「区分」「文字桁数」
・「印刷条件・印刷明細行」
・「位置と幅/高さ」
・合成オブジェクトの「式」「データ型」
・明細範囲オブジェクトの「行数」「個数」「連結」
・表オブジェクトの「行数」「列数」

PrintPro 2.0 帳票設計の「オブジェクトの種類」・「オブジェクトのプロパティ」に関しては、 PrintPro 2.0 帳票設計のユーザーズマニュアル内の「オブジェクト」にある 「オブジェクトの種類と特殊設定」「オブジェクトの操作」の説明をご参照ください。



 帳票定義ファイルに画像を組み込んで使用することはできますか?

 BMP、JPEG、GIF、PNG、TIF形式の画像ファイルであれば、帳票定義ファイルに画像を組み込んで 使用することができます。 ただし、透過型の画像ファイルを使用することはできません。
PrintPro 2.0で使用できるイメージファイルに関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「オブジェクト」にある 「固定イメージオブジェクト」の説明、および「付録」にある「印刷時に使用されるファイル」の説明をご参照ください。

    



 データ定義項目名と同名の固定文字オブジェクトを、一括で作成する方法はありませんか?

 「オブジェクト」メニューの「項目オブジェクト作成モード 有効化」と「項目名の固定文字オブジェクト作成モード 有効化」のチェック状態により 項目オブジェクトと固定文字オブジェクトを切り替えて作成、または同時に作成することができます。
データ定義項目名と同名の固定文字オブジェクトを一括で作成したい場合は、「項目名の固定文字オブジェクト作成モード 有効化」のみをチェックした状態にします。次にデータ定義ウィンドウから、作成したい項目の行を選択し、固定文字オブジェクトを配置したい場所をクリックすることで、 選択したデータ定義項目名と同名の固定文字オブジェクトが一括で作成されます。
項目オブジェクトの作成方法に関しては、PrintPro 2.0 帳票設計のユーザーズマニュアル内の「オブジェクト」にある 「項目オブジェクトの作成方法」の説明をご参照ください。

JBcloud

必要なときに必要な機能をすぐ利用!現場直結で企業の成長戦略を支援

PrintPro2.0

帳票設計から出力までの様々なニーズをトータル支援!

Qanat 2.0

システム間の情報連携を効率化!業務を最適化し運用コスト削減を支援!

SmartDrive

社内外のあらゆるデータを一元化!モバイルファーストで情報活用

WebReport 2.0

どうやれば、売れる?儲かる?みるみるわかる戦略発想ツール

prev next

製品・サービス
製品コンセプト
目的から探す
製品一覧
サポート
ソフトウェアサポート
ハードウェアサポート
製品FAQ
パートナー
パートナー企業様専用ページ
パートナー募集
セミナー・イベント
セミナー・イベント一覧
JBグループのセミナー・イベント
プライバシーマーク
ダウンロード
カタログダウンロード
セミナー資料
評価版
JBATについて
会社情報
JBATのCSR
JBATの取り組み
トピックス
各種お問い合わせ
一般お問い合わせ
ソフトウェアサポートログイン